.comment-link {margin-left:.6em;}

.code

.. Hello Earthling .. \o/ :)

Visual Studio 2013 requires IE 10 to install?
Tuesday, October 22, 2013

Really? Disappointing! I completed downloading Visual Studio 2013 in my office and brought it home to install it on a Windows 7 VM. Right after launching the installer it informs me I need to first install IE10. On the host OS I find a little web installer of IE 10, so I copy it to VM and launch it, but then this installer tells me I need to install the pre-reqs of IE10! All this when i'm running Visual Studio 2012 Ultimate absolutely fine in the same VM. Now the problem is there is something wrong with the network configurations of the VM and I'm unable to download the pre-reqs or run the windows update to locate and install IE10 and its prereqs. So this all is frustrating, I have no idea why would IE10 be such a hard prerequisite for VS2013. This is cheap and stupid when Microsoft has to just force their fav software on users when they fail to compete with competing browsers. They need to learn to keep IE away from VS, thanks!





Blogs:

MSDN Blogs
Joel Pobar
Don Syme

Friends:
Adeel
Aqeel
#Fahad
Haroon
Omer
Muhammad Ali
Lahore Food Blog

Links:
Rotor
CodeGuru
Mozilla
OpenSourceNokia
Tech Blog

Languages:
IronPython
F#

Archives

June 2004   July 2004   August 2004   September 2004   October 2004   November 2004   December 2004   February 2005   April 2005   June 2005   July 2005   September 2005   October 2005   November 2005   June 2007   December 2007   January 2008   March 2008   April 2008   June 2008   October 2008   February 2009   May 2009   June 2009   July 2009   August 2009   March 2011   June 2011   July 2011   September 2011   October 2011   November 2011   December 2012   May 2013   October 2013   May 2014   March 2015   July 2015   August 2015   December 2015   March 2016   July 2016   October 2016   November 2016  

This page is powered by Blogger. Isn't yours?